Jump to content


Photo
- - - - -

Besweet Command Line

Abandoned

  • Please log in to reply
2 replies to this topic

#1 Merciless

Merciless

    Outlaw

  • Member
  • PipPipPip
  • 4,978 posts
  • Joined: 15-October 11

Posted 03 December 2011 - 05:45 AM

So here is the command line i'm using;

"%application:BeSweet%" -core( -input "%input%" -output "%output%" ) -azid( -c light -L -3db ) -ota( -d %delay% -g 0.5db ) -lame( --abr 112 --resample 44100 -m s -q 0 )

Encoding settings: -m j -V 4 -q 0 -lowpass 15.6 --abr 112


It's using joint stereo instead of normal?


What am I doing wrong? Thanks

Edited by Merciless, 30 December 2011 - 09:48 AM.

8KhEd.gif


#2 TheJanitor

TheJanitor

    Advanced Member

  • Help
  • 160 posts
  • Joined: 17-October 11

Posted 10 December 2011 - 06:47 PM

No idea mate sorry; never used it. It will probably be an absent parameter for the lame plugin but that is just a wild stab in the dark.

http://brother-john....-reference.html

Read this if you haven't already.

Don't PM me for assistance - keep it within the forums.

Don't be an askhole.


#3 Merciless

Merciless

    Outlaw

  • Member
  • PipPipPip
  • 4,978 posts
  • Joined: 15-October 11

Posted 11 December 2011 - 03:19 AM

Thanks Janitor,

Yer i've had a read of that before, but ill read it again maybe there is something I missed.




8KhEd.gif






Also tagged with one or more of these keywords: Abandoned

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users